Attendere prego…

Cè qualcuno che usa Firefox che in questi giorni riesce ad accedere agli addons? Non la schermata introduttiva, ma una delle sottocategorie (Blogging, bookmarks, ecc?)
A me non si apre proprio: Firefox sta lì, "waiting for addons.mozilla.org..." per minuti e minuti ma non fa altro.

Succede solo a me? <!– –>

  1. #1 by GattoVI on 30 September 2005 - 14:21

    Proverò, ma iersera ho provato anche con Konqueror: stessa attesa che spesso finiva in una bella pagina vuota :-/

  2. #2 by CallMeIshmael on 30 September 2005 - 14:14

    Intendevo dirlo cancellarla, non dire a Firefox di non usarla più! Una volta non mi andava più l’editor di splinder che rimaneva bloccato nel caricamento. Su consiglio dell’assistenza di Splinder ho cancellato la cache, e tutto è tornato a posto :-)

  3. #3 by GattoVI on 30 September 2005 - 11:56

    Posso fresarla, se credi…La cache *dovrebbe* velocizzare il browser, non rallentarlo.

  4. #4 by CallMeIshmael on 30 September 2005 - 11:43

    a me funge, hai provato a piallare la cache?

  5. #5 by GattoVI on 29 September 2005 - 23:11

    Evviva :-(In realtà, dopo circa 10 minuti, la pagina si carica…Però se devi passare 10 pagine in rassegna, devi prendere le ferie :-/

  6. #6 by scott.ronson on 29 September 2005 - 23:05

    lo fa anche a me…a.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: